Third party Linux packages and source builds are not supported

Linux distributions often include out of date, unstable, or broken versions of Anki, or don't provide the library versions Anki requires. Because of this, we are only able to provide support for the packaged builds of Anki we provide on our website. If you're experiencing issues, the first thing you should try is switching to the latest packaged version we provide.

Compiled builds of Anki are available on https://apps.ankiweb.net. All the necessary libraries are included, and Anki has been tested to work with these library versions.