‘Hard’ interval (21days) higher then ‘Good’ (3days)

babal.himanshu's Avatar

babal.himanshu

01 Jun, 2020 05:14 PM

My 'Hard’ interval is '21days', whereas 'Good' interval is '3days'.
I had changed my settings in order to see my cards more frequently. Perhaps I messed up, please guide me.

I am a relatively new user, and in order to optimise my learning, I probably messed up my settings.

Issue - My intervals are messed up. 'Hard' is '21 days', whereas 'Good' is '3 days'. Help me figure out why is this happening.

I need your help in setting up new Deck options keeping in mind -
* I forget very quickly, and also I wish to revise frequently.
* I don't mind spending an hour or two doing Anki if it would mean more frequent revision.
* Wish to cover all my cards every 3-4 months

How I arrived at the current settings
* Saw at some blog posts and some Reddit posts about setting 'Steps' to 15min, 1 day, 1 week, 1 month. But none of them mentioned 'Graduating Interval'. How much should I set it?
* I have the 'Load Balancer' add-on. Perhaps that is interfering in some manner
* I have 'Interval Modifier' at '85%' (because I wanted to review more), maybe that is the cause.
* I have 'Easy Bonus' at '175%' (because, you know, I am an idiot and need to review more).

Please Help me in optimising my Anki Deck Options.
I will be grateful to you.

I have attached images showing my 'Card Info' as well as 'Deck Options'.

  1. 1 Posted by babal.himanshu on 02 Jun, 2020 04:13 AM

    babal.himanshu's Avatar

    The above-mentioned issue has been solved.
    I have now set my 'Graduating Interval' at 30 days and 'Easy Interval' at 45 days and that seems to have fixed the anomaly.
    However, I would love it if someone could look at the settings above and point out any further improvements.

  2. babal.himanshu closed this discussion on 02 Jun, 2020 10:28 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac