failed to execut script runanki

Nicolas's Avatar

Nicolas

02 May, 2020 10:27 AM

Hello,

Last night I managed tu open and use Anki, which is a wonderful application by the way and for which I thank you a lot, but today in the morning I don't no why but I can't open Anki.
A message appears saying "Fatal error detected: failed to execute script runankl".

I tried to fix it by looking at the older discussions on AnkiWeb (like this one: https://anki.tenderapp.com/discussions/ankidesktop/37099-failed-to-execute-script-runanki-error-message) but it doesn't work.
I tried to manage it by using the Windows console but I don't know what to do. I attache a screen copy of the console.

Thank you a lot for your job.
Nice regards.

  1. Support Staff 1 Posted by Damien Elmes on 03 May, 2020 11:23 PM

    Damien Elmes's Avatar

    Did you install all update and restart at least twice?

  2. 2 Posted by Nicolas Poisson on 04 May, 2020 06:45 PM

    Nicolas Poisson's Avatar

    Hi,

    Thank you for your rapid response. The problem has been resolved by
    himself, I don't know really how. I installed an older version of Anki but
    it doesn't work when I did it, but at the end of the day the problem was
    resolved.
    Now do I install the last version of Anki by updating it or should I stay
    whith my version which is the 2.1.9?

    Thank you for your help.
    Nice regards,

  3. Support Staff 3 Posted by Damien Elmes on 05 May, 2020 05:31 AM

    Damien Elmes's Avatar

    2.1.9 is quite old - I recommend updating.

Comments are closed, but you can start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac