The sound will be played with fade-in effect when I use bluetooth earphones

congbosun's Avatar

congbosun

18 Sep, 2017 02:04 AM

Hi,

I'm sorry but I don't know the problem is caused by the earphones, iOS, or AM.
I have two kinds of bluetooth earphone, and both of them have the same problem.
The earphones are something like AirPods (But I don't have AirPods)
I use the earphones to review my cards.
At first, when I play the audio of the card, it fades in, and I can not hear the voice at the first 1~2 seconds.
I need to replay quickly to hear the whole audio.
After about 3 seconds silence, the fade-in effect will occur again.
(The same problem with Mac version Anki)

Maybe it's the problem of iOS or the earphone, but is there any solution AM can do?
Thank you

  1. 1 Posted by congbosun on 18 Sep, 2017 05:17 AM

    congbosun's Avatar

    One solution for myself:
    Put a very long silent MP3 into the music player, and play the MP3 while using AM

  2. Support Staff 2 Posted by Damien Elmes on 18 Sep, 2017 08:52 AM

    Damien Elmes's Avatar

    There's an option in the review settings of Anki mobile that should fix this: "always duck + ignore mute". AnkiMobile doesn't use it by default, because it results in music being reduced in volume while studying, even if no audio is on the cards.

  3. 3 Posted by congbosun on 18 Sep, 2017 09:14 AM

    congbosun's Avatar

    Hi Damien,

    Thank you for your tip! But it doesn't work in my case :(
    Maybe it's the problem of my earphone

  4. Support Staff 4 Posted by Damien Elmes on 19 Sep, 2017 05:53 AM

    Damien Elmes's Avatar

    I tried this with a pair of bluetooth headphones and wasn't able to reproduce the problem I'm afraid - perhaps the fading in is being done by the headphones rather than iOS.

  5. 5 Posted by congbosun on 19 Sep, 2017 11:43 AM

    congbosun's Avatar

    Thank you for testing!

  6. Support Staff 6 Posted by Damien Elmes on 20 Sep, 2017 01:50 AM

    Damien Elmes's Avatar

    No problem, sorry I didn't have better news.

Comments are closed, but you can start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac