Failed to execute script runanki

Romao's Avatar

Romao

23 May, 2020 12:07 PM

I reset my computer to factory settings, and I get this message "Failed to execute script runanki" and I am unable to open anki. I tried some things I saw on the internet (downloading the latest beta) and tried running anki-console, but it crashes shortly after... Any help?

  1. 1 Posted by Romao on 23 May, 2020 12:10 PM

    Romao's Avatar

    *I've reset

  2. 2 Posted by Romao on 23 May, 2020 11:31 PM

    Romao's Avatar

    Solved it. For anyone seeing this on google: All I had to do was update my graphic's cards drives. It had something to do with OpenGL 2.0, and updating it solved it

  3. Support Staff 3 Posted by Damien Elmes on 25 May, 2020 03:11 AM

    Damien Elmes's Avatar

    Thanks for posting your solution!

Comments are closed, but you can start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac