Anki cards are not automatically playing audio anymore

Johnny's Avatar

Johnny

05 Apr, 2020 02:48 PM

Recently in the last few days, Anki has not been automatically playing the audio for my cards when studying in both the desktop and Ankidroid app. I have the "automatically play audio" tab checked in the deck. Attached are the images for my Anki and the template for some of the cards that use audio.

  1. Support Staff 1 Posted by Damien Elmes on 06 Apr, 2020 04:00 AM

    Damien Elmes's Avatar

    Please start Anki while holding down the shift key to disable add-ons, then try again.

  2. 2 Posted by Johnny on 06 Apr, 2020 03:49 PM

    Johnny's Avatar

    I tried that and it didn't work to restore the automatic audio. The solution I found was just to do a backup of my decks, delete my profile, uninstall and reinstall Anki again.

  3. Support Staff 3 Posted by Damien Elmes on 07 Apr, 2020 03:39 AM

    Damien Elmes's Avatar

    Strange, but glad to hear you've been able to resolve the issue.

  4. 4 Posted by Miles on 27 May, 2020 09:42 PM

    Miles's Avatar

    I had the exact same issue. I could not auto-play audio. I had to manually click the "r" key. I fiddled around with user profiles - created a new one, imported all my decks, then deleted the new one, then switched back - and finally, now the audio automatically plays.

  5. 5 Posted by addons_zz on 27 May, 2020 09:44 PM

    addons_zz's Avatar

    @Mikes, you old Profile/decks could not have audio auto-play enabled:

  6. 6 Posted by Miles on 27 May, 2020 10:03 PM

    Miles's Avatar

    No, I had this option enabled. I turned it on/off many times (both the default option group and the one specific to my deck), restarted the app, turned on random other options, and nothing worked. But for whatever reason, messing around with user profiles fixed it.

Comments are closed, but you can start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac