Syncing doesn't work

Brigitte Anderson's Avatar

Brigitte Anderson

27 Mar, 2020 12:40 AM

When I close out of Anki, the app keeps getting stuck trying to sync changes to AnkiWeb. It gets stuck for so long that I get the following message: Snycing failed: The connection to AnkiWeb timed out. Please check your network connection and try again.

I have tried turning off my computer and turning it back on, updating it, and deleting the app and then redownloading it entirely. Nothing has worked.

  1. 1 Posted by Gabby on 27 Mar, 2020 01:03 AM

    Gabby's Avatar

    The exact same thing is happening to me!

  2. 2 Posted by GJ on 27 Mar, 2020 01:43 AM

    GJ's Avatar

    exact same issue.

  3. 3 Posted by byp5068 on 27 Mar, 2020 03:17 AM

    byp5068's Avatar

    I am right there with you Brigitte. Followed the same troubleshooting steps and everything. @Damien, any ideas?

  4. Support Staff 4 Posted by Damien Elmes on 27 Mar, 2020 04:40 AM

    Damien Elmes's Avatar

    3/4 of you appear to be using the same internet provider, so it is likely they are just experiencing temporary connectivity issues. Please see

    'Syncing failed: Connection timed out' errors when syncing

  5. 5 Posted by Brigitte Anders... on 27 Mar, 2020 10:59 AM

    Brigitte Anderson's Avatar

    Troubleshooted using the suggestions on the page you linked:
    - I tried using my phone's hotspot in an attempt to sync on a different
    network but that didn't work
    - I have a macbook pro and don't have an anti-virus software that I know of
    installed to add in an exemption for Anki.
    - What is the purpose of the "determining packet loss" section?

  6. 6 Posted by GJ on 27 Mar, 2020 11:01 AM

    GJ's Avatar

    I wish there was at least a option to stop auto syncing, I keep getting a pop up about the failed sync even while doing reviews.

  7. 7 Posted by Brigitte Anders... on 27 Mar, 2020 11:04 AM

    Brigitte Anderson's Avatar

    At this point, I can’t even open the Anki app on my computer

  8. 8 Posted by byp5068 on 27 Mar, 2020 01:31 PM

    byp5068's Avatar

    Hi everyone, my problems seemed to have resolved as of this morning when I was able to sync again. My ankiweb backup has no images that I can see, but I believe that is because 2.2.23 syncs images in the background while the computer app remains usable. Thank you so much for your help, Damien.

  9. 9 Posted by A on 27 Mar, 2020 02:32 PM

    A's Avatar

    Hi guys, having same issue starting late last night. I thought it would resolve on its own. I’ve tried 3 different WiFi networks and my Phone HotSpot. Nothing seems to get the sync to work

  10. 10 Posted by Tara on 27 Mar, 2020 03:46 PM

    Tara's Avatar

    I am having the same issue starting last night. Sync from iPad seemed to work, but when trying to sync onto MacBook Pro, it times out. I’m on the latest version and have tried restarting my device to no avail :(

  11. 11 Posted by byp5068 on 27 Mar, 2020 04:03 PM

    byp5068's Avatar

    I am once again having the same issue. My computer app stalls at the attached picture. Neither my home wifi network nor using my phone as a hotspot have alleviated the issue.

  12. 12 Posted by A on 27 Mar, 2020 04:13 PM

    A's Avatar


    That’s exactly what my screens look like, just slow kB up, with 0.2kB down (and then it fails to sync)

  13. 13 Posted by hawkie on 27 Mar, 2020 07:01 PM

    hawkie's Avatar

    I'm experiencing the same issue. I've tried using other networks and tethering, but nothing seems to work.

  14. 14 Posted by A on 27 Mar, 2020 09:08 PM

    A's Avatar

    today I'm now able to download from the sync from my phone on my laptop, but upload still slow as anything on the laptop

  15. 15 Posted by byp5068 on 27 Mar, 2020 09:14 PM

    byp5068's Avatar

    Is anyone on the support staff able to address this issue or 'reset' the server?

  16. 16 Posted by Brigitte Anders... on 27 Mar, 2020 09:16 PM

    Brigitte Anderson's Avatar

    @Damien - are there any other work arounds for this issue?

  17. 17 Posted by klivatova on 27 Mar, 2020 09:46 PM

    klivatova's Avatar

    I am having the same issue since yesterday. First my progress would at least sync, but none of the media would. This morning nothing syncs at all. I tried a test sync without any media present at all, and it still failed. I get the same message about the network connectivity loss or just that it failed without a reason. My anki app on android now takes a prolonged amount of time to sync.
    I tried uninstalling everything, reinstalling, logging out and back in, but nothing has worked. I did everything mentioned in the post to work around these syncing problems, but that didn't work either. It is weird that so many people are having this issue suddenly.

  18. 18 Posted by TG on 28 Mar, 2020 02:41 AM

    TG's Avatar

    I am experiencing the same issue as well. The connection always times out when syncing even though my internet connection is perfectly fine and runs smoothly on every other site and app, so I don't think it is an issue with my own connection.

  19. Support Staff 19 Posted by Damien Elmes on 28 Mar, 2020 02:54 AM

    Damien Elmes's Avatar

    I've spent the morning looking into this and I'm afraid I can not see any issues on AnkiWeb's end. The majority of you appear to be using Verizon, and the link between AnkiWeb's servers and Verizon's network appears to be experiencing significant packet loss at the moment. It is possible with all the people staying home at the moment, one of Verizon's international links is struggling to keep up with the extra demand being placed on it.

    For the Verizon users, if you don't have access to a network provided by a different company I'm afraid the only option is to wait it out for now. If you are experiencing problems and you use a provider other than Verizon, please follow the steps I posted in the above link to record your packet loss, then post them in a new ticket.

  20. 20 Posted by byp5068 on 28 Mar, 2020 03:02 AM

    byp5068's Avatar

    Thank you for spending the time looking into it. While it has been a frustrating issue, this makes sense. My cell phone carrier (used as a hotspot) and the couple of locations I have tried to sync from have all been Verizon service.

  21. 21 Posted by A on 28 Mar, 2020 04:07 AM

    A's Avatar

    Thanks for looking in to it- Verizon Fios internet back home in the burbs. That makes sense. I guess just gotta ride it out. Can’t make any new cards with pictures in the time being, but I guess I can still unsuspend cards that were already in there.

    As far as the phone: I’ve tried with TMobile Anki Syncs and still get slow syncing.. I wonder if TMobile and Verizon use similar cell pathways?

  22. Support Staff 22 Posted by Damien Elmes on 28 Mar, 2020 04:35 AM

    Damien Elmes's Avatar

    I can't test your TMobile connection from this end as they appear to block incoming connections, but you could try tethering your computer to your phone then using mtr mentioned in the above link to check for packet loss.

  23. 23 Posted by Bob on 29 Mar, 2020 04:15 AM

    Bob's Avatar

    This comment was split into a new discussion: AT&T syncing issues

    I tried using hotspot from my phone which has AT&T and I still am having the same problem, is hot-spot not good enough?

  24. 24 Posted by G on 29 Mar, 2020 06:24 AM

    G's Avatar

    This comment was split into a new discussion: Optus syncing issues

    I'm very confused.

    My internet provider is Optus (from Australia). How is this happening to all these different networks, but not a problem from Anki end.

    My internet connection is working with everything else, is it the way that data gets sent between my ISP and anki that this is occuring?
    Hopefully can get fixed. I would at least appreciate the option to turn off auto sync, as when I am doing reviews, I get this annoying pop every few minutes.

  25. Support Staff 25 Posted by Damien Elmes on 29 Mar, 2020 10:00 AM

    Damien Elmes's Avatar

    For future posters, if you're using Verizon please hold tight for them to fix the issue. If you're using a different network, please create a new post.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:


Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac