Problem with inputing Kana (japanese)

Cadence's Avatar

Cadence

14 Jan, 2020 11:23 PM

I've recent downloaded Anki for Windows for the sake of studying Japanese.
Unfortunately, there seems to be a bug. I can input Kana and Kanji for deck names and creating new card types, but when trying to input to create new cards, the text disappears as soon as enter it. Just a flash of the character on screen, then it's gone.
Does anybody have any idea what's going on?

  1. Support Staff 1 Posted by Damien Elmes on 14 Jan, 2020 11:31 PM

    Damien Elmes's Avatar

    Does the issue exist in both the regular and alternate downloads available on the Anki website? Are you making sure to hit enter to remove the underline prior to switching to a different field?

  2. 2 Posted by Cadence on 15 Jan, 2020 12:43 AM

    Cadence's Avatar

    I haven't tried the alternate download yet. I will check that out.
    It disappears as I type, not when switching fields.

  3. Support Staff 3 Posted by Damien Elmes on 15 Jan, 2020 11:46 PM

    Damien Elmes's Avatar

    I tried this on a Windows machine with the standard Windows IME and it worked fine - perhaps you're using some third party IME?

  4. 4 Posted by Cadence on 16 Jan, 2020 05:24 AM

    Cadence's Avatar

    It says it's the Microsoft IME.
    I just tried it on the webapp and it works fine there.

  5. Support Staff 5 Posted by Damien Elmes on 16 Jan, 2020 06:50 AM

    Damien Elmes's Avatar

    I'm afraid I'm not sure what the problem is, but it may be worth giving the alternate version a go.

  6. 6 Posted by Cadence on 23 Jan, 2020 06:06 AM

    Cadence's Avatar

    The alternate version did the trick!
    Thank you!

Comments are closed, but you can start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac