Blank program

Kuz's Avatar

Kuz

13 Nov, 2019 02:54 PM

When I open anki program in my windows 8.1 32bit computer, I get a blank program, I cannot click anything as shown in the image. However when I click Tools -> Study Deck -> all of my decks are there, so I try to click one & then nothing happens. Please help.

I have tried:
- restarting the computer
- uninstalling & re-installing the program
- switching profiles
- check database

  1. 1 Posted by Kuz on 13 Nov, 2019 05:43 PM

    Kuz's Avatar

    Note: this happened when I went from Anki 2.0 to Anki 2.1 as it told me there would be no more support for Anki 2.0, so figured I'd switch but now it's not working at all & I have no choice but to use 2.1

  2. Support Staff 2 Posted by Damien Elmes on 13 Nov, 2019 10:40 PM

    Damien Elmes's Avatar

    Have you tried all three video drivers?
    https://apps.ankiweb.net/docs/knownissues21.html

  3. 3 Posted by Kuz on 14 Nov, 2019 02:42 PM

    Kuz's Avatar

    So after Damien Elmes suggested it was a driver issue, he linked to blank screen issue which didn't show up when I did ctrl+f to find "blank" issues, but it lead me to the solution:
    go to the anki app in program folder -> troubleshoot compatibility -> try using recommended settings - it suggested using compatibility mode of 8.1, so I tried that, it was slow but it worked. So there's the solution

Comments are closed, but you can start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac