Anki 2.1.15 will not open/not responding

David's Avatar

David

02 Nov, 2019 03:19 PM

I downloaded the most recent version of anki on my Mac (OS X Catalina v10.15) in order to install the Amboss learning card add on. After the installation the anki software will not open and eventually I a window pops up saying anki is not responding. Any ideas on how to fix this?

  1. Support Staff 1 Posted by Damien Elmes on 02 Nov, 2019 10:13 PM

    Damien Elmes's Avatar

    Please try restarting your computer, and renaming your Anki data folder if the problem persists: https://apps.ankiweb.net/docs/manual.html#file-locations

  2. 2 Posted by david fischer on 05 Nov, 2019 05:50 PM

    david fischer's Avatar

    Hi Damien,

    I tried restarting my computer, renaming the Anki data folder and then
    restarting the computer again. The Anki software still will not open. I saw
    on reddit that Mac OS X Cantalina (v10.15) may not be compatible with Anki.
    Could this have something to do with it? I am a medical student and Anki is
    my primary tool of study so not having it is problematic. If there is
    anyway to make the software once again functional on my Mac I would
    greatly appreciate it. Please let me know if you have any other suggestions.

    David Fischer

  3. 3 Posted by Hussain on 05 Nov, 2019 07:07 PM

    Hussain's Avatar

    I double clicked on the apliction and the timer symbol is displayed next to the mouse for a bit then goes away and the aplication doesnt open

  4. Support Staff 4 Posted by Damien Elmes on 06 Nov, 2019 12:01 AM

    Damien Elmes's Avatar

    Hi David,

    Anki is running fine on a Catalina installation here, so the issue may be something specific to your system. Please give the -alternate version on the website a go and see if that works for you.

  5. 5 Posted by david fischer on 06 Nov, 2019 01:53 AM

    david fischer's Avatar

    Hi Damien,

    I already tried the alternate version before reaching out. Please let me
    know if you have any other thoughts. If not, thank you for your time. I
    appreciate your help.

    Best regards,

    David Fischer

  6. Support Staff 6 Posted by Damien Elmes on 06 Nov, 2019 09:37 PM

    Damien Elmes's Avatar

    If you start Anki from terminal.app using the following line, what does it print?

    /Applications/Anki.app/Contents/MacOS/Anki

  7. 7 Posted by Laura on 22 Jan, 2020 11:40 AM

    Laura's Avatar

    Mines doing the same thing! when i put the line into terminal it comes back with /Applications/Anki.app/Contents/MacOS/Anki
    -bash: /Applications/Anki.app/Contents/MacOS/Anki: No such file or directory

  8. Support Staff 8 Posted by Damien Elmes on 22 Jan, 2020 11:44 AM

    Damien Elmes's Avatar

    Please make sure you've dragged Anki from inside the .dmg to your Applications folder first.

  9. 9 Posted by Laura Murdoch on 24 Jan, 2020 07:57 PM

    Laura Murdoch's Avatar

    Hi Damien,

    I can’t seem to do this
    I download the file and it appears in my downloads, I double click to expand the file, an application is created, I move it to applications folder, but it still won’t open

    Thanks,
    Laura

  10. Support Staff 10 Posted by Damien Elmes on 25 Jan, 2020 11:24 PM

    Damien Elmes's Avatar

    Hi Laura,

    Perhaps you added the app to your personal Applications folder instead of the system one? If that's the case, please add a ~ to the start of the terminal command, eg

    ~/Applications/Anki.app/Contents/MacOS/Anki

  11. 11 Posted by Yasaman Sal on 25 Mar, 2020 05:43 PM

    Yasaman Sal's Avatar

    Hi,
    You mentioned that it the file not responding may be due to adding the app to the personal Applications folder instead of the system one.
    How can I directly add it to the system one?

  12. Support Staff 12 Posted by Damien Elmes on 25 Mar, 2020 11:22 PM

    Damien Elmes's Avatar

    Please download the latest Anki, double click on it after downloading, and then when the icon and applications folder window pop up, drag the icon into the applications folder.

  13. 13 Posted by Asada on 26 Mar, 2020 12:06 PM

    Asada's Avatar

    I have same problem. I tried to open ankiapp.app & ankiapp.app/content/macos/ankiApp with terminal and i've get error -10810 ;(

  14. Support Staff 14 Posted by Damien Elmes on 27 Mar, 2020 06:03 AM

    Damien Elmes's Avatar

Comments are closed, but you can start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac