Anki awesomeTTS

LINDA 's Avatar

LINDA

14 Jan, 2020 06:26 PM

CAN'T WORK EVEN I TRY ALL THE STEP ON THE LIST.

  1. 1 Posted by John on 15 Jan, 2020 09:12 AM

    John's Avatar

    I only have Awesome TTS (Google Cloud) installed, no other Add-Ons. From the error, it seems to be the TTS.

    Error
    An error occurred. Please start Anki while holding down the shift key, which will temporarily disable the add-ons you have installed.
    If the issue only occurs when add-ons are enabled, please use the Tools>Add-ons menu item to disable some add-ons and restart Anki, repeating until you discover the add-on that is causing the problem.
    When you've discovered the add-on that is causing the problem, please report the issue on the add-ons section of our support site.
    Debug info:
    Anki 2.1.15 (442df9d6) Python 3.6.7 Qt 5.12.1 PyQt 5.11.3
    Platform: Windows 10
    Flags: frz=True ao=True sv=1

    Caught exception:
      File "C:\Users\suppo\AppData\Roaming\Anki2\addons21\814349176\awesometts\gui\templater.py", line 201, in accept
        tform = self._card_layout.tab['tform']
    <class 'AttributeError'>: 'CardLayout' object has no attribute 'tab'

  2. 2 Posted by Rob on 15 Jan, 2020 07:10 PM

    Rob's Avatar

    After setting my presets with the new version of Awesome TTS(427598962) to work with Korean (NAVER translate) I am having an error loading audio in the preview and with cards. The error message reads: "Request got text/html; charset=utf-8 content-type for the web request; wanted audio/mpeg." Thank you for all of your hard work.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac