LaTeX display size varies based on length of text

Lauren's Avatar

Lauren

30 Apr, 2013 05:09 PM

I'm trying to create a math deck where the questions and answers are entirely in LaTeX (including text). But if I type in a very short question, say, the output will be huge, while a long answer will be tiny. I'm using it on my Macbook. Is there a way to standardize the font output? Thanks!

  1. Support Staff 1 Posted by Damien Elmes on 01 May, 2013 10:45 AM

    Damien Elmes's Avatar

    The image resizing is covered in this section of the manual: http://ankisrs.net/docs/manual.html#card-styling

  2. 2 Posted by Lauren on 01 May, 2013 07:32 PM

    Lauren's Avatar

    Thank you so much! This results in text that is very wide (goes for a long time without a line break). Is there any way to make it break lines more often?

  3. 3 Posted by Soren Bjornstad on 01 May, 2013 08:24 PM

    Soren Bjornstad's Avatar

    You might be able to change the LaTeX margins? You can try going into the
    Manage Note Types dialog, then Options for the type you're using, and
    changing the "papersize" setting.

  4. 4 Posted by Lauren on 02 May, 2013 01:33 PM

    Lauren's Avatar

    Thank you so much. The papersize does not seem to change it, but I have gotten used to the width now. I will keep playing with it.

  5. 5 Posted by Soren Bjornstad on 02 May, 2013 08:29 PM

    Soren Bjornstad's Avatar

    Please let us know if you figure anything else out.

  6. Soren Bjornstad closed this discussion on 02 May, 2013 08:29 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac