Get HTTPError() when I try to sync

orcun's Avatar

orcun

30 Apr, 2013 02:55 PM

Hi There,
I m using anki on my iphone and downloaded recently the latest Anki version for my MAC OS X vers 10.8.3.
I can install anki and create new decks but as soon as i want to sync i got this error(pls see attachement)

I verified my anki passwort through anki web, where I can successfully login. Even I m using the same username and password synching still fails.

my username is [email blocked]

thanks for any help

  1. 1 Posted by orcun on 30 Apr, 2013 02:56 PM

    orcun's Avatar

    Here is the attachement of the error

  2. Support Staff 2 Posted by Damien Elmes on 30 Apr, 2013 03:42 PM

    Damien Elmes's Avatar

    The error message you're getting is from Anki 1, so please double check you've installed the new version after downloading it.

  3. 3 Posted by orcun on 30 Apr, 2013 03:53 PM

    orcun's Avatar

    Thank you Damien I installed the Anki 2 now everything is fine.thanks

  4. Support Staff 4 Posted by Damien Elmes on 30 Apr, 2013 04:00 PM

    Damien Elmes's Avatar

    Glad to hear!

  5. Damien Elmes closed this discussion on 30 Apr, 2013 04:00 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac