Anki 2.1.24: Recording not working on macos

Andrew Vaughan's Avatar

Andrew Vaughan

24 Jun, 2020 01:52 AM

This comment was split from the discussion: Anki 2.1.24: Recording not working on macos

Hi Damien,

Thanks very much for your quick response. I've restarted my computer and tried again and unfortunately the audio still doesn't play. I've checked the microphone and it is definitely on and working, with the volume on full. I tested with a new slide as follows: 1. Clicked on "Add", 2. Wrote "Test" on the front and the back and recorded "test", which shows as [sound:rec1592905489.mp3] typed into the front of the card, 3 then I press "add" to save the card. However, when the card comes up the audio doesn't play (although the audio file icon is showing on the card). It's very strange and I'm not sure what it could be. Other files that I have downloaded from other sources with audio work fine.

  1. Support Staff 1 Posted by Damien Elmes on 24 Jun, 2020 01:53 AM

    Damien Elmes's Avatar

    Ok, that does sound like a similar issue. Please go into the computer preferences, and make sure Anki has permission to access the microphone in the security/privacy section.

Comments are closed, but you can start a new discussion.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac