Anki not reading inputs from controller

Drew's Avatar


23 Jun, 2020 03:17 AM

I just started using a Nintendo Switch joy-con to go through my Anki cards on my MacBook, and it's been great. When trying to do the same on my PC, Anki won't take inputs from my controller. I can go into a different program (NotePad, Chrome, etc) and my number hotkeys and Space bar will register; but once I click on Anki, I get nothing. What's more bizarre is that my keyboard hotkeys still work just fine.
I have tried using the key remappers JoyToKey and Keysticks. I cannot get the Anki hotkeys to work with either. I have also tried disabling all my addons, and freshly reinstalling Anki.

Any ideas?

  1. 1 Posted by Drew on 23 Jun, 2020 03:31 AM

    Drew's Avatar

    I got it to read my inputs! All I had to do was run JoyToKey as administrator.

Comments are closed, but you can start a new discussion.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac