Download failed - Error 404

Estelle Hopkins's Avatar

Estelle Hopkins

21 May, 2020 09:23 AM

I get failed downloads and Error 404 messages whenever I try to install an add-on. I have search the database and cannot come up with anything that can help me (I am not very smart with computers)
My Anki tells me that I have:
Version 2.0.52
Qt 4.8.4 PyQt 4.10
installed, despite having downloaded and installed: anki-2.1.22-windows.exe (twice!)
My AwesomeTTS is not working, and I was trying to install the unofficial upgrade. Also some others, like "customise sidebar".
I'm working on a Windows 10 laptop

  1. 1 Posted by addons_zz on 21 May, 2020 02:35 PM

    addons_zz's Avatar

    Anki 2.0 is not supported anymore. Try to update to the latest Anki version from https://apps.ankiweb.net/

  2. 2 Posted by Estelle Hopkins on 22 May, 2020 12:57 PM

    Estelle Hopkins's Avatar

    I have now updated Anki 4 times - twice each with the two versions on the web page: the 2.1.22-windows and the beta version 2.1.26. Yet after every one of the 4 updates it still gives my version as Version 2.0.52.

  3. Support Staff 3 Posted by Damien Elmes on 25 May, 2020 12:03 AM

    Damien Elmes's Avatar

    Please remove the old version from c:\program files (x86)\anki, then try again.

  4. 4 Posted by Estelle Hopkins on 25 May, 2020 02:11 PM

    Estelle Hopkins's Avatar

    Many thanks - that solved my problem! I probably should have thought of that myself, I guess, but I do appreciate the help, many thanks.

Comments are closed, but you can start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac