Anki Windows Task Process Never Closes

Jeffrey's Avatar

Jeffrey

28 Apr, 2020 02:04 AM

Is there a way I don't have to go into my Task Manager and not close an Anki process so I can start up Anki?

  1. Support Staff 1 Posted by Damien Elmes on 28 Apr, 2020 02:44 AM

    Damien Elmes's Avatar

    Please install 2.1.24 and see if you can reproduce the problem.

  2. 2 Posted by Jeffrey on 28 Apr, 2020 04:59 AM

    Jeffrey's Avatar

    Ok, upgraded my Anki from 2.1.22 to 2.1.24. I tried starting it up, 2 processes this time. Then finally the error message after a couple of seconds.

  3. Support Staff 3 Posted by Damien Elmes on 29 Apr, 2020 08:42 AM

    Damien Elmes's Avatar

    Please restart your computer, confirm Anki is not showing in the process list, and then try starting Anki again. If problems persist after that, please repeat the process, and start Anki using these steps:

    When Anki doesn't start on Windows (debugging steps)

  4. 4 Posted by AA on 05 May, 2020 06:01 AM

    AA's Avatar

    Having same issue,

    here is the debugging info I got as per your link

  5. Support Staff 5 Posted by Damien Elmes on 06 May, 2020 06:19 AM

    Damien Elmes's Avatar

    Tried starting Anki without add-ons? I recall a recent report of an add-on causing this due to a background thread.

Comments are closed, but you can start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac