Subscript shortcur

Fynn 's Avatar


21 Feb, 2020 01:42 PM

the default shortcut for subscript typing is "Ctrl+=". This doesn't work for me.
I tried changing it with a add-on but it's still not working.
Anyone else with the same problem?
I am running Anki 2.1.15 on Windows 10


  1. Support Staff 1 Posted by Damien Elmes on 22 Feb, 2020 08:10 AM

    Damien Elmes's Avatar

    Maybe ctrl+shift+- instead?

  2. 2 Posted by Fynn Hehr on 22 Feb, 2020 09:47 AM

    Fynn Hehr's Avatar

    No this isnt working either. I can’t get it to work no matter what i set the shortcut to.

    Von: Damien Elmes
    Gesendet: Samstag, 22. Februar 2020 09:10
    An: [email blocked]
    Betreff: Re: Subscript shortcur [Anki (Computer Version) #39087]

  3. Support Staff 3 Posted by Damien Elmes on 24 Feb, 2020 08:48 AM

    Damien Elmes's Avatar

    Hi Fynn,

    I asked another German user. They are using Linux rather than Windows, but are able to use that shortcut on a German keyboard with ctrl+shift+0. Is that what you were using? They also suggested that it may be another program on your computer watching the same keystroke which could be interfering.

  4. 4 Posted by meez on 18 Jun, 2020 05:09 PM

    meez's Avatar

    i have the save problem. I m really frustrated now. Dont know how to proceed.
    Can anybody help me out as well?
    I mean, if i m going to add Superscript like x^2, how do i have to insert that. I have tried all of the above options but none worked out.

    i would be very grateful for any help.

    best regards

  5. Support Staff 5 Posted by Damien Elmes on 19 Jun, 2020 12:05 AM

    Damien Elmes's Avatar

    Hi meez,

    I don't use a German keyboard, so am not in a good position to help. I recommend you post on the new user forum; perhaps another Anki user will be able to answer you.

Comments are closed, but you can start a new discussion.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac