"Anki is running" error message when running installer

Nick's Avatar


18 Feb, 2020 08:59 AM

When I try to run the installer for Anki 2.1.20 I get the error message "Anki is running. Please close it, then run this installer again." and the installer won't run.

I have uninstalled the old version of Anki and deleted the old version from c:\program files (x86)\anki, but I still get the error message.

Any help would be appreciated.

  1. Support Staff 1 Posted by Damien Elmes on 18 Feb, 2020 10:31 AM

    Damien Elmes's Avatar

    Perhaps you have a browser window open that also has the name "Anki" in it?

  2. Support Staff 2 Posted by Damien Elmes on 18 Feb, 2020 10:31 AM

    Damien Elmes's Avatar

    (or if an old version is still running, please restart your computer then try again)

  3. 3 Posted by Nick on 19 Feb, 2020 08:49 AM

    Nick's Avatar

    Thanks for the advice but that doesn't seem to be the problem. I have also tried restarting but that didn't work.

    Could there be any other reason I'm getting that error?

  4. 4 Posted by Nick on 19 Feb, 2020 09:22 AM

    Nick's Avatar

    It's okay, I've fixed it now. I remembered I had set up Anki to open on startup, so I turned that off and restarted, and the problem was solved. There must have been some phantom version of Anki running in the background even though I had uninstalled it and deleted the program files.

  5. Support Staff 5 Posted by Damien Elmes on 19 Feb, 2020 09:26 AM

    Damien Elmes's Avatar

    Glad you were able to figure it out!

  6. 6 Posted by trinh on 10 Mar, 2020 07:41 AM

    trinh's Avatar

    Hi. I made the error like yours but I can't solve it. How do you turn that off? I also uninstalled and deleted all the program files. But it didn't work! I opend starup apps, it had st here but I couldn't uninstall this. Can u help me? Thanks!

  7. 7 Posted by mateus on 16 Jun, 2020 07:04 PM

    mateus's Avatar

    I believe that to solve the problem, just rename your installation file, for example if you are "anki.exe" change to "ankii.exe" and try again

  8. 8 Posted by Zainab on 17 Jun, 2020 04:03 AM

    Zainab's Avatar

    i cant fix this problem. please help

  9. 9 Posted by Beth on 17 Jun, 2020 08:51 PM

    Beth's Avatar

    Hello, I tried all the solutions suggested here but still does not work :( I tried uninstalling Anki, deleting all the old Anki installer files and folders, checked the startup apps but Anki wasn't even there. It still shows up the same message. Please help, thank you very much.

  10. 10 Posted by Beth on 17 Jun, 2020 09:22 PM

    Beth's Avatar

    Nevermind it actually works! I went to delete the old Anki in c:\program files\anki

  11. 11 Posted by msant0 on 18 Jun, 2020 04:04 PM

    msant0's Avatar

    @Zainab did you try to rename the file from anki.exe to ankii.exe with two 'i' for example?

Comments are closed, but you can start a new discussion.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac