anki doesn't open

Arseny's Avatar

Arseny

05 Dec, 2019 10:12 PM

everything works well. now the program is loading, but can't open. i tried to run anki indirectly by command stroke to find some debugging info, but i don't understand anything

  1. Support Staff 1 Posted by Damien Elmes on 06 Dec, 2019 01:56 AM

    Damien Elmes's Avatar

    You could try closing Anki and renaming your prefs21.db file to see if that allows Anki to start.
    https://apps.ankiweb.net/docs/manual.html#file-locations

  2. 2 Posted by Arseny on 06 Dec, 2019 11:41 AM

    Arseny's Avatar

    i renamed the file, but nothing changed

  3. Support Staff 3 Posted by Damien Elmes on 06 Dec, 2019 10:01 PM

    Damien Elmes's Avatar

    Please try renaming both that file and prefs.db at the same time, then starting Anki again, as the issue may lie in your old Anki 2.0 config.

  4. 4 Posted by n8abx9y2qg on 07 Dec, 2019 09:34 AM

    n8abx9y2qg's Avatar

    The only cases when Anki didn't open for me were without exception related to the "mplayer.exe" process not having closed. Everything worked fine after closing the process manually. No idea what is wrong in your case. Just throwing this out here as something worth checking.

  5. Support Staff 5 Posted by Damien Elmes on 07 Dec, 2019 09:20 PM

    Damien Elmes's Avatar

    If you're not sure how to try that and problems persist, please see how you go after restarting your computer.

Comments are closed, but you can start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac