East Arabic numbers on Preferences and Options box

Christopher Andrews's Avatar

Christopher Andrews

11 Nov, 2019 11:06 AM

Everywhere I can fill with a number to change the program configuration is in east Arabic numbers instead of West Arabic numbers, as shown in the following picture.
I searched the forum and couldn't find a solution

  1. Support Staff 1 Posted by Damien Elmes on 11 Nov, 2019 09:29 PM

    Damien Elmes's Avatar

    I recommend checking the location you have configured in your system settings, and any third party apps you may have installed that may adjust your localization settings.

  2. 2 Posted by Christopher And... on 12 Nov, 2019 12:03 AM

    Christopher Andrews's Avatar

    I made sure there was no VPN on my machine and checked my location. I uninstalled and reinstalled Anki and the issue persists. I could not fix it so far.

  3. 3 Posted by AnkiNoob on 12 Nov, 2019 11:47 AM

    AnkiNoob's Avatar

    Just in case, check your default fonts, too.

  4. 4 Posted by Christopher And... on 12 Nov, 2019 04:21 PM

    Christopher Andrews's Avatar

    It is now working properly. I did two things so I don't know exactly what is responsible for the change.

    Step 1: Open an Administrator command prompt window by
    Press Windows logo + X keys on the keyboard and select Command Prompt (Admin) option.
    Click on Yes and continue. Provide administrator password if prompted.
    Check if it says Administrator: Command Prompt at the top of the command prompt window.
    Step 2: Type the following commands in the CMD Prompt:

                Dism.exe /online /cleanup-image /scanhealth
                Dism.exe /online /cleanup-image /restorehealth
                sfc /scannow

    Step 3: Close the command window and check if the issue is resolved.

    The other thing I had done, I made sure to choose the region of my country in the "Region" section of "Control Panel" in Windows 10.

  5. Support Staff 5 Posted by Damien Elmes on 12 Nov, 2019 09:44 PM

    Damien Elmes's Avatar

    Glad to hear you were able to resolve the issue. :-)

Comments are closed, but you can start a new discussion.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac