Failed to execute script runanki

Concerned Anki User's Avatar

Concerned Anki User

09 Nov, 2019 08:41 PM

So I just downloaded the latest Anki version because I was using an older version previously and suddenly the Anki software on my laptop stopped working and gave me the message, "failed to execute script runanki." I uninstalled that old version and downloaded the new version onto my laptop but am getting the same message. Help.

  1. 1 Posted by Concerned Anki ... on 09 Nov, 2019 08:47 PM

    Concerned Anki User's Avatar

    https://anki.tenderapp.com/discussions/beta-testing/25-209-beta-windowsmaclinux-may-20

    I used the instructions on here but the Anki download is still not opening, infact I tried to run both cmd.exe scripts that you posted on there and I got an error message saying that the anki or ankiconsole couldnt be found on my computer.

  2. Support Staff 2 Posted by Damien Elmes on 09 Nov, 2019 10:16 PM

    Damien Elmes's Avatar

    Perhaps you mistyped the cd line. Please attach a screenshot of the two commands you entered in.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac