cloze deletion hotkey went away

Kelvin's Avatar

Kelvin

06 Nov, 2019 12:49 AM

hello, while i was using anki, my cloze deletion keybind seemed to stop working. ctrl+shit+c . I have closed the app and removed all addons and tried install/reinstall and nothing worked. What is going on? Why did it stop working all of a sudden?

  1. Support Staff 1 Posted by Damien Elmes on 06 Nov, 2019 12:58 AM

    Damien Elmes's Avatar

    Perhaps another app on your device has used that combination for a global shortcut, or the issue is specific to the current keyboard layout you've selected.

  2. 2 Posted by Kelvin Fernande... on 06 Nov, 2019 01:00 AM

    Kelvin Fernandez's Avatar

    How do I fix this?

  3. Support Staff 3 Posted by Damien Elmes on 06 Nov, 2019 09:31 PM

    Damien Elmes's Avatar

    You could try closing/turning off other apps/utilities running on your computer.

Comments are closed, but you can start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac