Opening Browse Takes Long Time

Rj's Avatar

Rj

01 Nov, 2019 12:37 AM

When I click on browse, it usually takes around 5-10 seconds for it to open. This happened after I switched to the 2.1.15 version of Anki several months back.

Additionally, if I have browse open and I try to add new cards I make, this causes a delay of several seconds before the card is added. However, if I close the browse tab, the new cards are added without delay.

Has anyone had experience with this issue? Thank you.

  1. Support Staff 1 Posted by Damien Elmes on 01 Nov, 2019 02:54 AM

    Damien Elmes's Avatar

    You have over 2500 tags, which are taking time to display. If you disable the side bar using the Filter button, the browser should start up faster.

  2. 2 Posted by Rj on 01 Nov, 2019 03:14 AM

    Rj's Avatar

    Thank you for your quick reply. That definitely works.

    However, it still lags when I re-activate the side bar. I've tried to "clear unused tags" in the past but it hasn't fixed the issue.

    Do you know how I could rectify this? I frequently use sidebar to navigate through my large deck.

  3. Support Staff 3 Posted by Damien Elmes on 01 Nov, 2019 10:12 PM

    Damien Elmes's Avatar

    "Clear unused tags" won't remove any tags that are used by one or more of the notes. If you wish to remove tags in bulk, you can use the remove tags action in the browse screen with *, then use the clear unused tags action again.

Comments are closed, but you can start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac