Error during the import: "Anki Aborted: field larger than field limit (131072)"

FMK's Avatar

FMK

27 Oct, 2019 08:21 PM

Dear community,

As I am trying to transfer my cards from AnkiApp to Anki Web (please forgive my confusion), I am confronted to an issue. During the import, I keep getting the following message: "Aborted: field larger than field limit (131072)" and only a part of my cards are successfully imported.

I would like to increase the field size limit, but I do not know how to do that in Anki... Can you please help me?

I really want to start using Anki instead of AnkiApp !!

Thank you in advance for your help.

FMK

Ps: here is the full message =

Importing complete.
Aborted: field larger than field limit (131072)
Appeared twice in file: VRAI
0 notes added, 0 notes updated, 158 notes unchanged.

  1. Support Staff 1 Posted by Damien Elmes on 27 Oct, 2019 10:56 PM

    Damien Elmes's Avatar

    It sounds like you have one or more lines in your file that are very long. If you look through the file in a text editor and locate the very long line and edit/remove it, it should allow the import to proceed. Notes are typically much smaller - for a field to grow that long, you have probably pasted text from a website or document that contains a lot of extraneous formatting.

  2. 2 Posted by FMK on 31 Oct, 2019 03:28 PM

    FMK's Avatar

    Dear Sir Elmes,

    Thank you so much for your answer!
    I have tried to do this - it allowed me to import a few extra cards ! However, their structure got completely altered (e.g. cards cut in two...).

    Maybe I am doing something wrong... I have attached the two decks I'd love to import (as zip files, containing the media collection); would you be ok to have a try at it? I know it is a lot to ask, but it would be extremely helpful to me ..! (I am a medical student highly relying on those flaschcards....)

    My kindest regards,
    Fiene

  3. 3 Posted by FMK on 31 Oct, 2019 03:30 PM

    FMK's Avatar

    And here is the second zip

  4. Support Staff 4 Posted by Damien Elmes on 31 Oct, 2019 10:57 PM

    Damien Elmes's Avatar

    I have stripped out the excess formatting. When importing, please make sure you have HTML enabled.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac