"Not Responding" message when I click on Browse

Don McIntosh's Avatar

Don McIntosh

21 Oct, 2019 05:01 PM

When I click on "Browse" in the main window, a new window is displayed as normal, but at the top left corner, it begins by displaying "Browse (0 cards shown; 0 selected)" then it adds "(Not Responding)". The mouse pointer turns into an hour glass picture and I can't get anything to work after that so that all I can do is shut Anki down.

  1. Support Staff 1 Posted by Damien Elmes on 21 Oct, 2019 11:01 PM

    Damien Elmes's Avatar

    Do you have any add-ons installed? Can you reproduce the problem with the -alternate version on the Anki download site?

  2. 2 Posted by donymac on 22 Oct, 2019 01:31 PM

    donymac's Avatar

    I don’t believe I have any add-ons and in any case the problem still occurred if I held the shift key down while I double clicked on the Anki icon to bring it up. That should disable add-ons, shouldn’t it? In any case I uninstalled Anki and installed the -alternate version of Anki and that should get rid of add-ons, too, right? With the -alternate version installed, I clicked on Browse and at first browse came up but then the “not responding message” came up again. The problem seems to occur less often with the -alternate version. I have over 19 thousand cards and I’m using Windows 10.

  3. Support Staff 3 Posted by Damien Elmes on 22 Oct, 2019 11:06 PM

    Damien Elmes's Avatar

    Some possible explanations are a bug in the toolkit Anki uses, or or an issue with your video drivers. You could try turning on hardware acceleration in the preferences screen to see if that helps, and adding an exception for Anki if you're using third-party antivirus/firewall software.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac