Reset progress after sharing

parel heuvink's Avatar

parel heuvink

20 Oct, 2019 10:48 AM

Hi!

A friend sent me her deck of flashcards and I've managed to reset the deck using the 'reschedule' button, so that it does not say I already reviewed these cards. However, when I go to statistics, it says i have been reviewing for 30 days, while I only made my Anki account 5 days ago. I think these are my friends statistics. Can anyone tell me how to clear my statistics? I don't mind clearing all of it and start from now, but I would prefer not to have to make a new account since I only use 1 email adress.

Thanks!

  1. Support Staff 1 Posted by Damien Elmes on 20 Oct, 2019 11:32 PM

    Damien Elmes's Avatar
  2. 2 Posted by parel heuvink on 21 Oct, 2019 05:36 AM

    parel heuvink's Avatar

    Dear Damien,

    Thanks for your response, but this did not work for me. The cards were new but my statistics were still messed up and it said that I have had these cards for 30 days and studies them for 30 days but that’s not true.

    I now have tried to make a new account but in the “added” part of the stats it still says I added these cards 30 days ago. I hope there is a solution. If not, that’s okay too, since making a new account has already helped the other parts of the stats to reset, just not the “added” part.

    Kind regards,
    Rosa

    Op 21 okt. 2019 om 01:32 heeft Damien Elmes <[email blocked]<mailto:[email blocked]>> het volgende geschreven:

  3. Support Staff 3 Posted by Damien Elmes on 21 Oct, 2019 10:27 PM

    Damien Elmes's Avatar

    Please use the add-on mentioned at the bottom of the article I linked.

  4. 4 Posted by parel heuvink on 22 Oct, 2019 05:57 AM

    parel heuvink's Avatar

    I already did so, but it still does not clear the ‘added’ part of my stats.

    Op 22 okt. 2019, om 00:27 heeft Damien Elmes <[email blocked]<mailto:[email blocked]>> het volgende geschreven:

  5. Support Staff 5 Posted by Damien Elmes on 22 Oct, 2019 10:06 PM

    Damien Elmes's Avatar

    Did you select all the cards you imported? The add-on only operates on the cards you've selected.

  6. Support Staff 6 Posted by Damien Elmes on 22 Oct, 2019 10:08 PM

    Damien Elmes's Avatar

    Or perhaps you did not delete the cards afterwards? If your goal is to keep the cards in your collection, a record of when they were originally added will remain.

  7. 7 Posted by parel heuvink on 23 Oct, 2019 04:42 AM

    parel heuvink's Avatar

    I did select the cards, yes.
    I would like the following if that’s possible: if I import cards, I want my stats to say ‘added’ on the day I imported the cards not on the day the creater of the cards made them.
    I don’t want to delete the cards. :)

    Op 23 okt. 2019, om 00:08 heeft Damien Elmes <[email blocked]<mailto:[email blocked]>> het volgende geschreven:

  8. Support Staff 8 Posted by Damien Elmes on 23 Oct, 2019 11:23 PM

    Damien Elmes's Avatar

    To accomplish that, you could export the cards to a text file, delete them, then import the text file.

  9. 9 Posted by parel heuvink on 24 Oct, 2019 06:04 AM

    parel heuvink's Avatar

    I tried that but it messes up the image occlusion cards that I have, sorry

    Op 24 okt. 2019, om 01:23 heeft Damien Elmes <[email blocked]<mailto:[email blocked]>> het volgende geschreven:

  10. Support Staff 10 Posted by Damien Elmes on 24 Oct, 2019 10:03 PM

    Damien Elmes's Avatar

    Perhaps you didn't enable the HTML option in the import screen.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac