[bug] Anki 2.1.15 for Linux does not work with iBus input method

Nicolas's Avatar

Nicolas

07 Oct, 2019 09:26 AM

Anki 2.1.15 for Linux does not work with iBus input method. I tried the 2.1.15 version downloaded from the Anki website. (tested with a new user blank session, just in case).

It used to work fine before, so I just with the old "vanilla" Anki (Version 2.0.52 downloaded from the Anki website), iBus work correctly with it.

  1. Support Staff 1 Posted by Damien Elmes on 07 Oct, 2019 11:09 PM

    Damien Elmes's Avatar
  2. Damien Elmes closed this discussion on 07 Oct, 2019 11:09 PM.

  3. Damien Elmes re-opened this discussion on 07 Oct, 2019 11:09 PM

  4. 2 Posted by Nicolas on 08 Oct, 2019 06:16 AM

    Nicolas's Avatar

    Ok, I am going to have a look.

    Meanwhile, I downgraded my other Linux machine (Mageia 6) to Anki "Vanilla" 2.0.52, and this time it does not work, I am still experiencing the iBus incompatibility.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac