Error message: server is loaded

Bernard Mataigne 's Avatar

Bernard Mataigne

09 Mar, 2013 03:01 PM

Hi,
Since the 8th of March, when I try to use Anki, I got the message "Synchronisation a échoué. AnkiWeb est actuellement surchargé..." There was no sync because the server is overloaded...
It seems strange to me. Could there be something that changed recently? Or should I change a configuration?
Thanks,
Bernard

  1. 1 Posted by Soren Bjornstad on 09 Mar, 2013 04:57 PM

    Soren Bjornstad's Avatar

    As that was not very long ago, please simply wait a little while and try again, as it's likely the server simply was overloaded. (Usually it only turns down connections for a few minutes at a time if that happens, though.)

    If that does not help, please try disabling any security software you're using in case it's preventing Anki from connecting to the Internet.

  2. 2 Posted by Bernard Mataign... on 09 Mar, 2013 05:31 PM

    Bernard Mataigne's Avatar

    Hi,

    Thanks for your answer. The problem is that the message appear every time I
    try to sync since yesterday morning (more than 28 hours)!

    Any idea why? Thanks,

    Bernard

    ----------
    只可意会,不可言传

  3. 3 Posted by Soren Bjornstad on 09 Mar, 2013 05:54 PM

    Soren Bjornstad's Avatar

    Did you try checking your security software as I mentioned?

  4. 4 Posted by Bernard Mataign... on 09 Mar, 2013 09:25 PM

    Bernard Mataigne's Avatar

    Hi Soren,

    You are right. It's Kaspersky soft that block something. I don't know what.
    I tried to found where, in Kaspersky, I could enable sync but without
    success. I will contact them.

    Thanks for your help,

    Bernard

    ----------
    只可意会,不可言传

  5. Soren Bjornstad closed this discussion on 10 Mar, 2013 03:46 AM.

  6. Damien Elmes re-opened this discussion on 11 Mar, 2013 09:58 PM

  7. Support Staff 5 Posted by Damien Elmes on 11 Mar, 2013 09:59 PM

    Damien Elmes's Avatar

    I've added a ticket to the issue tracker about making this message clearer in the future. Anyway, glad to hear you find the problem!

  8. Damien Elmes closed this discussion on 11 Mar, 2013 09:59 PM.

  9. Damien Elmes closed this discussion on 18 May, 2013 05:32 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac