Search results missing after deleting facts and readding them

Andreas Schneider's Avatar

Andreas Schneider

12 May, 2013 03:29 PM

I am missing search results in the browser view after deleting facts and readding them when I look for the with this search: "hanzi:标准", but the correct results of the readded facts show up if I only search for "标准". For all the other facts the "hanzi:[Chinese Character]" works.

Please keep me updated.

A.S.

  1. 1 Posted by Soren Bjornstad on 12 May, 2013 06:10 PM

    Soren Bjornstad's Avatar

    Are you sure you used the correct note type, with the field named "hanzi"?

  2. 2 Posted by Andreas Schneid... on 12 May, 2013 06:19 PM

    Andreas Schneider's Avatar

    yes, I am sure about that. Strangely enough, after restarting it works fine with this note, but for some older ones it happens as described above. In addition to that, sometimes I also cannot get results with the "hanzi:..." search but when I want to add a new fact with the "hanzi:..." that I was looking for I get the duplicate warning and after clicking on the "show duplicate" function it does show up in the browser result list.

  3. Support Staff 3 Posted by Damien Elmes on 13 May, 2013 03:47 AM

    Damien Elmes's Avatar

    Field searches require an exact match, so if you have hidden formatting in the fields the search won't match.

  4. Soren Bjornstad closed this discussion on 25 May, 2013 02:59 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac