Mia Japanese, missing audio on Mac

Matti 's Avatar


17 Apr, 2020 05:48 AM

I have the Mia Japanese, dictionaries and audio files installed. Everything works fine, I have the dictionary working, pitch accent colourings and furigana. But no audio. It can create something that looks like audio in the audio field (see file), but that's all, no audio.
What is wrong?
I did everything as it is supposed to be done, have the audio files in Anki2/addons21/278530045/user files. The guide said you should unzip the audio file using unarchive, but as far as I understand the audio flies dowloaded unzipped?
I am using Anki 2.1.16 on MacOS 10.15.4 .


  1. 1 Posted by Isaac on 18 Apr, 2020 05:54 AM

    Isaac's Avatar

    I'm having the exact same problem as you. The Mac automatically unzips the file, then I pasted it into the correct folder (user_files). Everything about the addon works and an audio button appears in the card fields, but no audio plays in any situation. I then deleted the audio folder out of "user_files," re-downloaded them off MediaFire, then stopped the Mac from automatically unzipping the file by canceling it at the top of the browser. I then manually unzipped it with the unzipping application recommended in the instructions (The Unarchiver), which automatically drops it into the "user_files" folder. Even after this the audio still refuses to work. I'm at a loss. I'd really appreciate some help so I could officially start my MIApproach!

  2. 2 Posted by Isaac on 18 Apr, 2020 06:35 AM

    Isaac's Avatar

    Update @Matti
    Actually, I just made a new card in the MIA format, and the audio somehow works. Try doing what I did, which is prevent the Mac from automatically unzipping the files, then get "The Unarchiver" to extract it DIRECTLY into the "user_files" folder.

       1) delete the audio folder out of user_files then re-download. when the top of the browser says the file is downloaded, it will automatically begin unzipping.
       2) when it automatically begins unzipping, click the x, which will cancel it.
       3) Now that you have the un-touched zip file, make sure that the unarchiver will automatically drop the file into "user_files" when done. This was tricky for me, because I could not access the user files through searching in the finder since by default I cannot access the library, so I had to do this through Anki.
       4 )Go into Anki, click tools>add-ons>then view files. This opened a view of "user_files," which I dragged to a place where I could access it through the finder (In my case, I moved it to the desktop).
       5) Go to the "The Unarchiver" application so we can change the settings, and click "extraction>extract archives to>other..." and then chose the user_files in your desktop, which is now available. If you could find "user_files" through the finder without accessing it through Anki then moving it, then skip step four.
    Now "The Unarchiver" knows to extract the zip file directly into the "user_files" folder.
       6) control-click/ right-click on the zip file, then click "open with" and choose "The Unarchiver". It will automatically unzip the file and drop it into the "user_files" folder.
       7)Make sure Anki is restarted, then try making a card with the MIA Japanese format. Add audio to a card, then test it out in either the preview or actual review, both work. If this still doesn't work then maybe it's because I made a completely new deck just for making a new card and testing it. Maybe the audio doesn't work in old decks, but I doubt this is the case. If it still doesn't work for you for some reason though, it's worth a try.
    I really hope this is clear enough to help you! Anyone else who can clarify, please help out as well. Tell me how it works for you, and good luck!

  3. 3 Posted by Matti on 18 Apr, 2020 06:53 AM

    Matti's Avatar

    I also got the audio working, accidentally. I had dowloaded the audio file couple of times and deleted them as they were nor working. Accidentally I opened my trash can and found an unzipped file which I could extract it with The Unarchiver.
    Don't understand what happened, but now it is working!

  4. 4 Posted by Brett on 04 Sep, 2020 05:10 AM

    Brett's Avatar

    I ran into this audio problem after unsuccessfully trying to upgrade then having to downgrade version by version until something worked again.

    I used the unarchiver, but Mac auto-unzipping wasn't the issue.
    I had sent all the audio files directly into user_files, but you need to actually put the audioAccent folder inside user_files after which audio worked as normal again.

Comments are closed, but you can start a new discussion.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac