configuration image occlusion cards

Elize Janssen's Avatar

Elize Janssen

27 Mar, 2020 05:06 PM

Earlier today I removed some fields from the image occlusion. Since then I have been getting notifications sayint: "Error: image occlusion note type not configured properly. Please make sure you did not manually delete or rename any of the default fields."
Since then I have:
- resetted note type and template defaults by adding the fields manually again
- restored the original card template
- deleted and reinstalled the add on
- deleted and reinstalled the app
- checked the database
- restored defaults
and none of these worked!! I desperately need some help.

  1. 1 Posted by Elize Janssen on 27 Mar, 2020 05:25 PM

    Elize Janssen's Avatar

    Okay I don't know why but the second time I reinstalled the add on it did work. Yay!

  2. 2 Posted by Elize Janssen on 27 Mar, 2020 07:09 PM

    Elize Janssen's Avatar

    nope it stopped working again. I get the error notification again.

  3. 3 Posted by Glutanimate on 28 Mar, 2020 08:09 AM

    Glutanimate's Avatar

    Please try renaming your "Image Occlusion Enhanced" note type to something random. Then restart Anki and try adding some new IO cards. This should prompt the add-on regenerate the note type.

  4. 4 Posted by Elize Janssen on 29 Mar, 2020 07:24 PM

    Elize Janssen's Avatar

    Dear Glutanimate,
    It worked, thank you so much!!!!!
    *sending virtual thank you hugs*

  5. 5 Posted by Glutanimate on 29 Mar, 2020 07:40 PM

    Glutanimate's Avatar

    That's great to hear, Elize! Glad I could help :)

  6. 6 Posted by abhishek gupta on 24 Jun, 2020 04:59 AM

    abhishek gupta's Avatar

    thanks a lot!

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac